Свист в станке К40

Лазерные, плазменные станки, газо- и водорезки, плоттеры.

Свист в станке К40

Сообщение vitas-iv » 27 апр 2020, 15:04

Друзья, случилась беда у нас. Станок K-40. С новой трубой. Вода дистиллированная с добавлением перекиси водорода. Все работало отлично, иногда попискивал, но пилил. Ушли со всей страной на карантин на 2 недели. Тут решили вернуться, поработать и тут такое. Лазер начинает пилить, жутко свистит, запах озона, начинает резать, потом хуже и хуже и потом да же следов не оставляет на доске. Воду поменяли, прокапал клеем из пистолета высоковольтный контакт. Трубу и провода все протер. Не помогает ничего. Режет на 8 мАм (тройку режим всегда). Амперметр не гуляет, луч фиолетового цвета. Температура стабильна 15 градусов. Пыль везде убрали, все протерли. Новая труба сдохла? Что упускаю? Помогите братцы. Работа встала.

Сюда видео не цепляется почему то. ссылка на яндекс

https://yadi.sk/i/9b4Bu0cAk_1Kig
vitas-iv
Новичок
 
Сообщения: 1
Зарегистрирован: 27 апр 2020, 14:39
Репутация: 0
Настоящее имя: Виктор

Re: Свист в станке К40

Сообщение Тенгель » 27 апр 2020, 16:57

Источник свиста не локализуется ?
В темноте не пробовали смотреть ВВБП и трубу ?
Если запах озона, значит шьёт где то по воздуху, смотрите цепь высоквольтный блок питания-провод-труба.
Доставка грузов из Китая - от 300 руб/кг.
Аватара пользователя
Тенгель
Почётный участник
Почётный участник
 
Сообщения: 1669
Зарегистрирован: 01 май 2012, 13:41
Откуда: Чита
Репутация: 579

Re: Свист в станке К40

Сообщение and361 » 30 апр 2020, 12:05

как вариант, продуть компрессором БП трубы, и всего провода к трубе.
and361
Опытный
 
Сообщения: 142
Зарегистрирован: 02 апр 2017, 10:54
Репутация: 3


Вернуться в Лазерные, плазменные и другие раскроечные станки

Кто сейчас на конференции

Зарегистрированные пользователи: Bing [Bot], Google [Bot], hohol_62, kms, Kupfershcmidt, leon72, MGG, nek, niksooon, npa, pm_dev, PRomanS, RNDL, Sakhalin_Cat, sima8520, SVP, vitzin, Yandex [bot], Zobakka, Карпуха

Reputation System ©'