Луч стробит по Y. Помогите разобраться.

Fanuc, Okuma, Sinumerik и т.д.

Луч стробит по Y. Помогите разобраться.

Сообщение Krast » 23 дек 2019, 13:17

Senfeng 1325 (гибрид), матушка RDC 6442s (ec), труба reci w2 100w 13.03.2019г.в.,

Концевик.

Началось все с того (а началось все и вместе) что портал по Y при включении станка не доезжал до металлической планки для концевого датчика (omron tl-q5mc1), проезжает немного и останавливается. Вот видео https://cloud.mail.ru/public/9Jpj/GYfnJmhsa . По Х все как и должно быть.

С подобным запуском пропадала связь с компом.

Панель управления.

Панель тоже странно себя вела, например: нажимаю "файл", а срабатывает "пульс", нажимаю "вверх" срабатывает "esc". Иногда даже произвольно "пульсом" плевал.
Ярославская техподдержка грешит на смерть концевика и на съемный кнопочный блок панели управления.

Перепаял концевик на новый аналогичный но при включении поведение не изменилось. Портал удалось пригнать в дом сбросами осей в панели и выкл/вкл станка и сразу же появилась связь с компом.

Поведение луча.

Беда не приходит одна. После коннекта с компом решил проверить как в целом работает станок загрузив самый простой вектор для теста. и увидел следующее https://cloud.mail.ru/public/5jtM/2aBi5t14Z ; https://cloud.mail.ru/public/QMWs/2xtfpMSQz . Луч стробит и как бы "виляет" соответственно и режет также гуляя с амперметром, а вот через "пульс" с ним все в порядке.

Та же техподдержка посоветовала отключить программно и физически концевики мол "может там с проводами косяк или еще что". Отключил. Включается, коннект с компом есть, а вот поведение луча не изменилось. На этом техподдержка "все"...а проблема нет.

Как оказалось что полтора года на нем работали без заземления и в помещении шины заземления нет. чем я и занялся в первую очередь.

История продолжается)

Со всеми косяками станок простоял порядка полутора недель. Вызвал, как оказалось заочно знакомого, мастера ибо не хожу по дремучем лесам без проводника) и как вы думаете что произошло?) Станок запустился и отработал как новенький. Замерели мощность луча (101вт на 100 трубке), запустили массив окружностей для теста и хоть бы раз пошло что то не так.
Думаю о, чудо китайского станкостроения, работает, пусть ещё постоит и дождется стабилизатора и заземления.
Установил стаб (руселф стар5000), заземление пришлось делать внутри помещения тк снаружи проблематично. Заземление представляет из себя три арматуры (1500мм*14ф) вбитые в пол вряд (для треугольника пришлось бы дол помещения расковырять) и сварены меж собой полосой (40*4мм). Перекрытие примерно 400мм. Расстояние между арматурами 1200мм. Приварен болт для зажима провода. В станке есть колодка заземления куда подвел провода от корпуса компьютера, корпуса станка где установлен блок розжига, а на сам болт на полосе заземления кинул только провод от этой колодки и провод заземления от стабилизатора.
Нус думаю как ща все заработает красиво и конечно это не так.
Запускаю, концевые датчики делают свое дело, смещаю портал по Х+ и происходит удар как будто о отбойник, но при этом рамку макета обводит без каких либо сбоев.
Запускаю этот макет (обычный квадрат 100*100мм) и наблюдаю следующее:
https://cloud.mail.ru/public/3TNC/5kZRsfPiq
По Х все движется и режет без каких либо посторонних звуков, а вот уже по Y луч ведёт себя довольно странно, стробит систематически через примерно одинаковое расстояния по двум сторонам квадрата по Y, луч в трубке соответственно ведёт себя так же издавая характерные звуки.

По итогу с появлением стаба и земли половина проблем описанных выше ушла. Грешу на возможно недостаточно правильную/глубокую землю но все же хотел бы узнать ваши мысли по этому поводу уважаемые

У вас тут новеньким буду поэтому прошу админа больно не орать, а форумчан не бросаться обувью)
Буду признателен за вашу помощь в данной ситуации. Спасибо.
Krast
Новичок
 
Сообщения: 2
Зарегистрирован: 23 дек 2019, 11:42
Репутация: 0
Настоящее имя: Алексей

Re: Луч стробит по Y. Помогите разобраться.

Сообщение Andy52280 » 23 дек 2019, 13:27

А кабели в кабель-канале не накрылись ли случайно? Излом => искрение => наведение помех и отсюда вот это все. Опять же, блок питания. Лучше, если БП раздельные для движков и для контроллера.
Andy52280
Мастер
 
Сообщения: 827
Зарегистрирован: 29 авг 2014, 19:29
Откуда: Тульская область
Репутация: 187

Re: Луч стробит по Y. Помогите разобраться.

Сообщение Krast » 11 фев 2020, 10:47

замена вв кабеля не помогла. хотя старый просто преревернув дал результат на некоторое время, а с новым сходу глючить стало
Krast
Новичок
 
Сообщения: 2
Зарегистрирован: 23 дек 2019, 11:42
Репутация: 0
Настоящее имя: Алексей


Вернуться в Промышленные стойки

Кто сейчас на конференции

Зарегистрированные пользователи: Alexander, Bing [Bot], dibua, error101, Evgeniy123, ex71, Google [Bot], Kriegplot, Majestic-12 [Bot], nevkon, Nikomas, pegas13, Рукастый Колобок, selenur, silabs, SVP, Yandex [bot]

Reputation System ©'